Crea sito
I.T.I.S. "T. Buzzi"
Test di ingresso
Test d'ingresso

Salvatore Cianciabella
2014

Domanda 1

Per eliminare il programma Microsoft Excel dal Pc devo:

A Eliminare tutti i file xls
B Disinstallare il programma MS Excel
C Aggiornare Windows
D Formattare il computer

Domanda 2

Per sommare, con Excel, i dati contenuti nella celle comprese tra A1 e A5, quale formula è corretta?

A =+A1+A5
B =SOMMA(A1:A5)
C =SOMMA(A1;A5)
D =SOMMA_A1A5

Domanda 3

Word è un programma:

A di videoscrittura
B di grafica
C di presentazione
D di gestione aziendale

Domanda 4

Per accedere ad una casella di posta elettronica si usa:

A Sito internet
B Carta di credito
C Un Pc con almeno 250 Gb di hard disk
D Il proprio codice fiscale

Domanda 5

Qual è lestensione standard dei file creati con Excel?

A .txt
B .xls
C .doc
D .ppt

Domanda 6

Per creare una struttura di slide con PowerPoint si usa:

A unapplicazione esterna
B la visualizzazione struttura
C lo schema diapositiva
D il collegamento internet

Domanda 7

PowerPoint è un:

A sistema operativo
B foglio di calcolo
C programma di presentazione
D valore che determina la potenza del computer

Domanda 8

Come si chiama la porta standard seriale nei moderni personal computer?

A USB
B Serial
C LPT
D I/O

Domanda 9

Arial è:

A un linguaggio informatico
B un tipo di carattere
C un simbolo geometrico
D un carattere arabo

Domanda 10

Quale tra i seguenti non è un dispositivo di input:

A tastiera
B mouse
C stampante
D scanner

Domanda 11

Un browser è:

A Un programma della Apple
B Un applicativo gratuito
C Un pc di ultima generazione
D Un software per visualizzare le pagine web

Domanda 12

Quale dei seguenti è un programma Opensource?

A AutoCad
B Word
C Power Point
D Linux

Domanda 13

Dopo un defrag il Pc:

A necessita di un antivirus
B va riformattato
C si velocizza
D rallenta le funzioni

Domanda 14

Quale dei seguenti software non è un applicativo?

A Photoshop
B Autocad
C Windows 7
D Word

Domanda 15

Cosè la GUI ?

A Un processore
B Linterfaccia grafica per lutente
C Un tipo di collegamento ad internet
D Un browser

Domanda 16

Google chrome è:

A un firewall
B un tipo di file
C una cartella protetta
D un browser

Domanda 17

Quali tra i seguenti software è un Sistema Operativo?

A Word
B Android
C Excel
D Power Point

Domanda 18

Cosa si intende per T.I.C. ?

A Tecnologie dellInformazione e della Comunicazione
B Tecnologie, Internet e Comunicazione
C Tecnologie Informatiche di Computazione
D Tecnologie Informative del Computer

Domanda 19

Quale dei seguenti account è corretto?

A giulio24@gmail.com
B carlo33.libero.it
C yahoo
D facebook.it

Domanda 20

Hardware e software corrispondono a:

A parte fisica e parte logica del computer
B memoria e dischi
C dischi e memoria
D parte logica e parte fisica del computer



Al termine del quiz premi il pulsante 'VERIFICA' qui' a fianco